Home > Could Not > Could Not Find 'bundler' (>= 0) Among 13 Total Gem(s) (gem::loaderror)

Could Not Find 'bundler' (>= 0) Among 13 Total Gem(s) (gem::loaderror)

Contents

One other possible clue. Also, I have changed the path and it is same now still getting same error. –Rahul M Apr 18 '14 at 8:26 @G.B gem list is as follows *** Our mission is to bring affordable, technology education to people everywhere, in order to help them achieve their dreams and change the world. Sign in to comment Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc. this contact form

John_Carpenter 2016-06-29 15:54:23 UTC #12 I've found a solution.... Instead upvote the existing solution. –Andrew Marshall Jul 21 '14 at 4:55 oh ok,got ya,i wanted to make it clearer,thanks for the heads up Andrew –obiesnote Jul 21 '14 Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 38 Star 1,463 Fork 105 plataformatec/responders Code Issues 8 Pull requests 1 Projects HStromfelt 2016-06-26 17:41:52 UTC #7 Hey, this just popped up for me too.

Could Not Find 'bundler' (>= 0) Among 13 Total Gem(s) (gem::loaderror)

Psych::SyntaxError: (): invalid trailing UTF-8 octet at line 1 column 1 /home/git/gitlab/vendor/bundle/ruby/2.1.0/gems/settingslogic-2.0.9/lib/settingslogic.rb:103:in `initialize' /home/git/gitlab/vendor/bundle/ruby/2.1.0/gems/settingslogic-2.0.9/lib/settingslogic.rb:60:in `new' /home/git/gitlab/vendor/bundle/ruby/2.1.0/gems/settingslogic-2.0.9/lib/settingslogic.rb:60:in `instance' /home/git/gitlab/vendor/bundle/ruby/2.1.0/gems/settingslogic-2.0.9/lib/settingslogic.rb:37:in `[]' /home/git/gitlab/config/initializers/1_settings.rb:57:in `' /home/git/gitlab/vendor/bundle/ruby/2.1.0/gems/activesupport-4.1.1/lib/active_support/dependencies.rb:241:in `load' /home/git/gitlab/vendor/bundle/ruby/2.1.0/gems/activesupport-4.1.1/lib/active_support/dependencies.rb:241:in `block in load' /home/git/gitlab/vendor/bundle/ruby/2.1.0/gems/activesupport-4.1.1/lib/active_support/dependencies.rb:232:in `load_dependency' /home/git/gitlab/vendor/bundle/ruby/2.1.0/gems/activesupport-4.1.1/lib/active_support/dependencies.rb:241:in Would you like to answer one of these unanswered questions instead? How to translate "used to"? Is this an issue?

Already have an account? Passing a lambda into a function template What is the meaning of the 90/10 rule of program optimization more hot questions question feed lang-rb about us tour help blog chat data I do so by typing sudo gem install railties. (It tells me I don't have permission to install without sudo.) I then try to create the rails app again, same error /usr/lib/ruby/1.9.1/rubygems/dependency.rb:247:in `to_specs' Maybe rvm and rbenv are fighting?

Please register or sign in to post a comment Assignee No assignee Select assigneeAssign to None Milestone None MilestoneAssign milestone None Due date No due date 0 Labels None Labels Assign Install Railties mutahhir 2016-06-24 12:14:13 UTC #2 Hi, Sorry for the trouble here. How to remove screws from old decking What does the word "most" mean? However, if you already have your Rails gem in your Gemfile, just try to use bundle exec instead: bundle exec rails c And that should suffice.

Also, you installed inside a directory with spaces in it, which is not recommended. Dependency.rb:315:in `to_specs': Could Not Find 'bundler' DXA model mapping issue Should non-native speakers get extra time to compose exam answers? Reload to refresh your session. Now I get an error when I want to Install GitLab shell or update GitLab: [email protected]:/home/git/gitlab# sudo -u git -H bundle exec rake gitlab:shell:install[v2.4.1] REDIS_URL=unix:/var/run/redis/redis.sock RAILS_ENV=production rake aborted!

Install Railties

share|improve this answer answered Apr 8 '13 at 9:24 Alex Lynham 866524 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Measuring Information Content of unannotated terms in a corpus, avoiding -log(0) Save a JPG without a background Can Feudalism Endure Advanced Agricultural Techniques? Could Not Find 'bundler' (>= 0) Among 13 Total Gem(s) (gem::loaderror) Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count). Could Not Find Proper Version Of Railties Americanism "to care SOME about something" What does "Game of the Year" actually mean?

What coast or river-adjacent city is in this photo? I ended up explicitly defining the PATH in .bash_profile. What does "Game of the Year" actually mean? Already have an account? What Is Railties

C:/Program Files (x86)/ruby-1.9.3/lib/ruby/site_ruby/1.9.1/rubygems/dependency.r b:247:in to_specs': Could not find railties (>= 0) amongst [actionmailer-3.2.8,
actionmailer-3.2.2, actionmailer-3.1.3, actionpack-3.2.8, actionpack-3.2.2, act
ionpack-3.1.3, activemodel-3.2.8, activemodel-3.2.2, activemodel-3.1.3, activere
cord-3.2.8, activerecord-3.2.2, activerecord-3.1.3, activeresource-3.2.8, active
resource-3.2.2, activeresource-3.1.3, activesupport-3.2.8, First I installed the newest ruby version, which is ruby 2.1.5p273 (2014-11-13 revision 48405) [x86_64-linux]. Now I get an error when I want to Install GitLab shell or update GitLab: [email protected]:/home/git/gitlab# sudo -u Started by Tyrese W. , 24 Jul 2016 rails, mentor, team, project and 1 more... 0 replies 286 views Tyrese W. 24 Jul 2016 Rails Forum → Rails & http://lebloggeek.com/could-not/could-not-find-function-r.html harutyun 2016-07-05 20:08:31 UTC #20 Sorry for the long time it took us to identify and release the fix for this issue.It was caused by a bug in tmux 2.2.

You signed in with another tab or window. Bundler Could Not Find Compatible Versions For Gem "railties" I'm following my course instructions to the letter so I'm a bit confused here as to why it just won't work... If you need further assistance, direct your questions to the group instead: https://groups.google.com/forum/?hl=en_US&fromgroups#!forum/rubyinstaller luislavena closed this Nov 2, 2012 Sign up for free to join this conversation on GitHub.

If not, I can try to walk you through it.

Is it safe for a CR2032 coin cell to be in an oven? Such kind of versioning, may leads to different strange errors and problems, what happened with you. And I saw that .gemrc and .bashrc has different gempath sequences. Rvm Could Not Find Bundler This was the problem in my case. –sscirrus Apr 21 '15 at 0:23 add a comment| up vote 15 down vote I ran into this same issue.

I got this error message. Passing a lambda into a function template Why do we need global.asax in Sitecore VS solution? Join them; it only takes a minute: Sign up Why do I get "Could not find 'railties' error with Rails server? http://lebloggeek.com/could-not/could-not-find-qmake-configuration-file.html next page → Home Categories FAQ/Guidelines Terms of Service Privacy Policy Powered by Discourse, best viewed with JavaScript enabled Jump to content The ultimate community for Ruby on Rails developers.

share|improve this answer answered Mar 8 '13 at 13:56 saada 1,15711327 add a comment| up vote 0 down vote I did 'gem install rails' on my system (ubuntu) and it installed Antsy permutations Does store bought barbecue sauce need to be heated/cooked before consumption? Join them; it only takes a minute: Sign up Ruby 2.1.1, Could not find Railties up vote 2 down vote favorite Working with this repo, which requires ruby 2.1.1 and rails Not the answer you're looking for?

can't load kernel32 Hot Network Questions About a man and a bee DXA model mapping issue Misuse of parentheses for multiplication Is it safe for a CR2032 coin cell to be it's working on the clone of the repo.. Is there a standard I2C/SM bus protocol for laptop battery packs How many spells can a cleric learn? I'm totally new at this, and I'm really stuck at this point.

But having following message on starting termilal. share|improve this answer answered Jan 30 '14 at 16:51 valk 3,60343851 add a comment| up vote 1 down vote I also had this issue after I installed ZSH (Wanted to mess