Home > Quicktime Failed > Quicktime Failed To Initialize Error 0 Internet Explorer

Quicktime Failed To Initialize Error 0 Internet Explorer

For some reasonQuickTime/AcitveX works if I create this folder locally: "%commonprogramfiles%\Apple\Apple Application Support" The folder can be empty, and I have no Idea why it works, but it'seasily reproducable (at least I didn't install Apple Software Update either. Thank you!!! 2 Vivian Jun 14th, 2010 at 5:25 pm I tried this and I am still getting the error message. Anybody know why this latest version of Quicktime will not seq the Active X control correctly? have a peek here

I could understand the issue if the "%commonprogramfiles%\Apple\Apple Application Support"-folder had to exist in the virtual file system, but I'm a bit confused since it has to exist outside the package I guess I will see about seq it with IE8 and see if it works out. I will confirm my steps, since apple seems to change every time I seq Virtualize the Apple Application Support first Virtualize the Apple Software update, I say no but I think Not really sure if I want to include it in the package, or copy it to .."Local Settings" via OSD script.

Resources for IT Professionals   Sign in United States (English) Brasil (Português)Česká republika (Čeština)Deutschland (Deutsch)España (Español)France (Français)Indonesia (Bahasa)Italia (Italiano)România (Română)Türkiye (Türkçe)Россия (Русский)ישראל (עברית)المملكة العربية السعودية (العربية)ไทย Since our users on XP are local admins, I can easily create "%commonprogramfiles%\Apple\Apple Application Support" using OSD scripting. All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback TechNet Products IT Resources Downloads Training Support Products Windows Windows Server System Center Browser   Office Office 365 Exchange Server   SQL Server

  • The next solution was to go to Control Panel->Quicktime->Browser Tab->MIME Types and reset that.  No luck.  Same problem.
  • If youhave a recipe that does not involve creating the local "Apple Application Support"-folder, I'd still be happy to know.
  • http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com Tuesday, September 21, 2010 7:10 PM Reply | Quote 0 Sign in to vote Since you state your users have admin rights why don't you just add a script
  • Now I have to go back to the drawing board.
  • If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate?

And if I still can't get it to work, then what? I'm happy. One bit of advice called for uninstalling Quicktime, using Microsoft's Windows Installer Cleanup (which was useless since there were no remnants of Quicktime left to clean), restarting then reinstalling Quicktime.  No Not really sure if I want to include it in the package, or copy it to .."Local Settings" via OSD script.

If youhave a recipe that does not involve creating the local "Apple Application Support"-folder, I'd still be happy to know. I tested it and after it failed to initialize I created a blank folder for "%commonprogramfiles%\Apple\Apple Application Support and then it worked. App + ActiveX seems to work fine on Windows 7, but not on XP SP3. http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com Wednesday, September 22, 2010 5:47 PM Reply | Quote 0 Sign in to vote That's what I have done.

Nor should uninstalling iTunes: http://discussions.apple.com/thread.jspa?messageID=8510964 Posting Your Comment Please Wait Leave a Reply You must login to post a comment. Error # 0 Please make sure Quicktime is properly installed on this computer http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com Edited by Matthew Hudson [MVP]MVP Tuesday, May 04, 2010 1:41 PM added error message Tuesday, May I will need to retest with the new version since it is now updated. Well well, so far it works.

Delete all "npqtplugin*.dll" files (npqtplugin.dll, npqtplugin2.dll, etc.) from your browser's installation directory plugins folder. 3. This is another instance where somewhere in the code that folder is hard coded and therefor app-v cannot redirect it. I now have a working QuickTime 7.6.7 package. The VFS can normally cope with hard coded paths.

This fix worked beautifully! navigate here If you want I will send you my Quicktime Package for 7.6.6. I create the folder via OSD scripting (on XP machines). Microsoft Customer Support Microsoft Community Forums Monkeys Typing Shakespeare The Search for Intelligent Monkeys on the Internet Blog About Archives Sonnets Register « Remove My Way Search Assistant Stop

I haven't attemped QuickTime for some time now, but when I did, cross platform / browser didn't appear to be an issue: http://blog.stealthpuppy.com/virtualisation/sequencing-apple-quicktime-7x Tuesday, May 04, 2010 2:08 PM Reply | I need to sequence the newest package. I am running App-v 4.6. http://lebloggeek.com/quicktime-failed/quicktime-failed-to-initialize-error-0.html The same package can be pushed to a Win7 IE8 machine and it works just fine.

Version 4.6 didn't require me to do that. I tried sequencing with both IE6 and IE8, and also testet with IE6/IE8 on the client - with the same result. Uninstalling Quicktime shouldn't affect music you've downloaded.

Search Subscribe Subscribe to my RSS Feeds RSS Feed-Posts RSS Feed-Comments Save This Page © 2005 Monkeys Typing Shakespeare | Powered by Wordpress with 3 K2 Redux klein by Headsetoptions |

The monkeys have been a little unruly lately. http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com Tuesday, May 04, 2010 2:47 PM Reply | Quote 0 Sign in to vote I have the exact same problem(and error message)with QuickTime 7.6.7. Since our users on XP are local admins, I can easily create "%commonprogramfiles%\Apple\Apple Application Support" using OSD scripting. Privacy statement  © 2016 Microsoft.

Once I worked it out it all worked out nicely. I can sequence it on a WinXP IE7 machine. I started to get this really annoying error every time I went to page that had a Quicktime .mov embedded in it while using FireFox: QuickTime failed to initialize. this contact form http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com Monday, August 23, 2010 1:30 PM Reply | Quote 0 Sign in to vote I seem to have found a workaround (still going to do som more thorough testing

set SOURCEFOLDER=\\Server\Share\Apple_QuickTime_7.6.7 set INSTALLFOLDER=q:\QuikTime.001 msiexec /i %sourcefolder%\QuickTime.msi INSTALLDIR=%INSTALLFOLDER%\QuickTime msiexec /i %sourcefolder%\AppleApplicationSupport.msi INSTALLDIR=%INSTALLFOLDER%\AppleApplicationSupport /qb What is left now is to find a solution on the quicktime.qtp-file - which by default is excluded Only Application support and QuickTime. Marked as answer by Matthew Hudson [MVP]MVP Tuesday, September 21, 2010 7:10 PM Tuesday, August 24, 2010 9:28 AM Reply | Quote All replies 0 Sign in to vote Have you My first problem was the application Support folders weren't being captured so I had to manually add them.

If I uninstall Quicktime, will I lose all the music that I've downloaded? If you still have problems, close Firefox or Mozilla Suite, open the "Mozilla" or "Firefox" folder in the profile folder location and delete the file "pluginreg.dat" Then, while reading through a I can across this which exactly as this mentions I did suddenly recall checking the box recently. Many times if you do things out of order you will find that when you run the test after seq it works but when you push it down it doesn't.

The test launch works correctly. Monday, September 27, 2010 7:59 PM Reply | Quote Microsoft is conducting an online survey to understand your opinion of the Technet Web site. Marked as answer by Matthew Hudson [MVP]MVP Tuesday, September 21, 2010 7:10 PM Tuesday, August 24, 2010 9:28 AM Reply | Quote 0 Sign in to vote Are you adding the http://blog.stealthpuppy.com/virtualisation/sequencing-apple-quicktime-7x http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com Tuesday, August 24, 2010 12:00 PM Reply | Quote 0 Sign in to vote Pisboi, you are correct.

When I move it to deployment the App will work but the IE plugin will not. Error #0 Turning to Google (the modern equivalent of asking my dad which would usually evoke a "look in the dictionary/encyclopedia"), I found several helpful tidbits that didn't help.