Home > R Error > R Error Cannot Create Java Virtual Machine -1

R Error Cannot Create Java Virtual Machine -1

com> Date: 2007-07-23 15:54:48 Message-ID: 11747295.post () talk ! mister_bluesman wrote: -- View this message in context: http://www.nabble.com/iplots-problem-tf3815516.html#a10808131 Sent from the R help mailing list archive at Nabble.com. I try to load iplots using the following commands > library(rJava) > library(iplots) but then I get the following error: Error in .jinit(cp, parameters = "-Xmx512m", silent = TRUE) : Many thanks ryestone wrote Did you load Sun's java?

mister_bluesman wrote: -- View this message in context: http://www.nabble.com/iplots-problem-tf3815516.html#a10813663 Sent from the R help mailing list archive at Nabble.com. When I try to start the jvm using .jinit() after loading library(rJava) I don't seem to be able to as I get the message: Error in .jinit() : Cannot create Java reply Tweet Search Discussions Search All Groups r-help 3 responses Oldest Nested Ryestone Did you load Sun's java? Free forum by Nabble Edit this page [prev in list] [next in list] [prev in thread] [next in thread] List: r-help Subject: [R] Error in .jinit() : Cannot create Java Virtual

This worked for me. Then, go to Applications -> Java Preferences, and move java SE 6 to the top. I try to load iplots using the following commandslibrary(rJava)library(iplots)but then I get the following error:Error in .jinit(cp, parameters = "-Xmx512m", silent = TRUE) :Cannot create Java Virtual MachineError in library(iplots) : I get the following msg when i run .jinit() "Error in .jinit() : Cannot create Java Virtual Machine".

  1. Thanks mister_bluesman wrote Hello there.
  2. I just loaded iton mine and then restarted computer and it seemed to work.Hope this helps!mister_bluesman wrote:HiHow did u 'load' sun's java in R?Many thanksryestone wrote:Did you load Sun's java?
  3. Try that and also try rebooting your machine.This worked for me.mister_bluesman wrote:Hi.
  4. Try that and also try rebooting your machine.
  5. No project was chosen, project does not exist or you can't access it.
  6. Try that and also try rebooting your machine.

I have jdk1.6 and jre1.6 installed on my windows machine Thanks mister_bluesman-2 Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: iplots I try to load iplots using the following commandslibrary(rJava)library(iplots)but then I get the following error:Error in .jinit(cp, parameters = "-Xmx512m", silent = TRUE) :Cannot create Java Virtual MachineError in library(iplots) : mister_bluesman wrote Hi. Try that and also try rebooting your machine.

I just loaded it on mine and then restarted computer and it seemed to work. I try to load iplots using the following commandslibrary(rJava)library(iplots)but then I get the following error:Error in .jinit(cp, parameters = "-Xmx512m", silent = TRUE) :Cannot create Java Virtual MachineError in library(iplots) : mister_bluesman-2 Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: .jinit() problem Please let me know if you require any more information. This worked for me.

Ryestone at May 26, 2007 at 6:06 am ⇧ You have to use Sun's java on your PC and not microsoft's. mister_bluesman wrote Hi How did u 'load' sun's java in R? Previous message: [R] cmdscale question Next message: [R] cmdscale question Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the R-help mailing Please read the posting guide before posting to the list.

I try to load iplots using the following commandslibrary(rJava)library(iplots)but then I get the following error:Error in .jinit(cp, parameters = "-Xmx512m", silent = TRUE) :Cannot create Java Virtual MachineError in library(iplots) : You should be able to run Onyx smo Recent Posts Fit indices for missing data (chi^2, RMSEA, CFI) Latent Factor Score Estimation Mint and Camouflage Maintenance Update New Chapter on Ωnyx I have intalled java 1.6.0_22 on XP and rJava. I have jdk1.6 and jre1.6 installed on my windows machine Thanks ryestone Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: iplots

I try to load iplots using the following commands > library(rJava) > library(iplots) but then I get the following error: Error in .jinit(cp, parameters = "-Xmx512m", silent = TRUE) : I have jdk1.6 and jre1.6 installed on my windows machine Thanks « Return to R help | 1 view|%1 views Loading... [R] Error in .jinit() : Cannot create Java Virtual Machine James_londal jameslondal at gmail.com Mon Jul 23 17:54:48 CEST 2007 Previous message: [R] cmdscale question Next message: [R] cmdscale question Messages Thanks mister_bluesman wrote: > > Hello there. > > When I try to start the jvm using .jinit() after loading library(rJava) I > don't seem to be able to as I

com [Download message RAW] Hey I have seen a few posts asking this question and nobody has replied to them so I will ask it again. I get the following msg when i run .jinit() "Error in .jinit() : Cannot create Java Virtual Machine". I have java 1.6 installed on my XP machine Thanks again. can anybody help?

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Java is working fine. -- View this message in context: \ http://www.nabble.com/Error-in-.jinit%28%29-%3A-Cannot-create-Java-Virtual-Machine-tf4 \ 130764.html#a11747295 Sent from the R help mailing list archive at Nabble.com. ______________________________________________ [email protected] mailing list https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do Free forum by Nabble Edit this page R › R help Search everywhere only in this topic Advanced Search iplots problem ‹ Previous Topic Next Topic › Classic List Threaded

I have java 1.6 installed on my XP machine > > Thanks again. > > -- View this message in context: http://www.nabble.com/.jinit%28%29-problem-tf3774265.html#a10679584 Sent from the R help mailing list archive at

Thisworked for me.mister_bluesman wrote:Hi. You can obtain your JRE version by typing (in the terminal): java -version In either case, please update to a more recent version of JAVA: Download Java If you want to mister_bluesman wrote Hi. This worked for me.

Many thanks ryestone wrote: -- View this message in context: http://www.nabble.com/iplots-problem-tf3815516.html#a10810602 Sent from the R help mailing list archive at Nabble.com. Try that and also try rebooting your machine.This worked for me.mister_bluesman wrote:Hi. I have jdk1.6 and jre1.6 installed on my windows machine Thanks ryestone Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: iplots Thanks to: Re: [R] .jinit() problem This message: [ Message body ] [ More options ] Related messages: [ Next message ] [ Previous message ] [ In reply to ]

Hope this helps! Try that and also try rebooting your machine.